Gobject Index Page 1

MacOS: Package 'libffi', required by 'gobject-2.0', not found

Check here the solution for "Package 'libffi', required by 'gobject-introspection-1.0', not found", you will need to set the env variables LDFLAGS or PKG_CONFIG_PATH. Solution: export LDFLAGS="-L/usr/local/opt/libffi/lib" or export PKG_CONFIG_PATH="/usr/local/opt/libffi/lib/pkgconfig"