Proxmox error with pve-firewall and other packages: Can't locate PVE/LXC.pm in @INC (you may need to install the PVE::LXC module)

The problem

You tried to update proxmox to latest version, but pve-firewall or other packages are retuning errors like:

Errors were encountered while processing:
pve-firewall

When you open journalxtl -xe you see errors like:

Can't locate PVE/LXC.pm in @INC (you may need to install the PVE::LXC module)

Solution

You are missing to install some packages, you can fix it with

apt update
apt install proxmox-ve