Solved_errors Index Page 2

UniFi VoIP: No Sound on Phone Call

If you have problems with no sound with UniFI VoIP. Make sure you have the option PBX delivers audio enabled. Check here for full solution.

MySQL: Error in query (1548): Cannot load from mysql.proc. The table is probably corrupted

When you get the error: Error in query (1548): Cannot load from mysql.proc. The table is probably corrupted. You can try to repair MySQL using "mysqlcheck -r mysql proc -u root -p", if the error persists check our full solution here.

Fixing Virtualbox error “Kernel driver not installed rc= 1908”

When you try to start Virtualbox you get the following runtime error: Kernel driver not installed (rc=-1908). To fix it execute: sudo apt install dkms and then sudo /etc/init.d/vboxdrv setup. Check here for more details.

Linux and AMD RX card: No AMD OPENCL or NVIDIA CUDA GPUs found, exit

Check here the solution for the error "No AMD OPENCL or NVIDIA CUDA GPUs found, exit". Try to reinstall amd drivers with the command: "amdgpu-pro-install --opencl=legacy,pal --headless"

How to fix: MacBook pro gets hot in sleep mode

If you put in sleep mode your mac and the computer get's high temperature, you need to check out the check list we have.

Fedora 25: g++ not found error

Proxmox error with pve-firewall and other packages: Can't locate PVE/LXC.pm in @INC (you may need to install the PVE::LXC module)

If you get the error "Can't locate PVE/LXC.pm in @INC (you may need to install the PVE::LXC module)" try to install the package proxmox-ve with: apt install proxmox-ve

Vagrant: Guest machine default name too long with VirtualBox 5.2.8 (VERR_CFGM_NOT_ENOUGH_SPACE)

When you try to start a vm with vagrant up, you get the error: VERR_CFGM_NOT_ENOUGH_SPACE. Try to add vb.customize ["modifyvm", :id, "--audio", "none"] to your virtualbox provider block on VagrantFile. Check here for more details.

How to Autostart LXC Container at boot

To Start the LXC at boot use the option lxc.start.auto = 1 on you container config file located at /var/lib/lxc/CONTAINER_NAME/config

Vagrant plugin install: conflicting dependencies fog-core (~> 1.43.0) and fog-core (= 1.45.0)

When you install a vagrant plugin and you get the error: "conflicting dependencies fog-core (~> 1.43.0) and fog-core (= 1.45.0)", try to update vagrant to latest version