}

Tutorials Index Page 11

beginner

Standard SQL:What is the difference between "INNER JOIN" and "OUTER JOIN"?

For beginners when learning JOIN it's a common error to ignore different types of JOIN. Some junior developers could use a wrong JOIN that looks like correct when it's not the case. Make sure you learn differences between LEFT JOIN and RIGHT JOIN

beginner

How to check if an element is hidden in jQuery?

To check if an element is hidden use: $(element).is(":visible");

intermediate

How to Create and Restart SSH in AIX?

Learn here the command used to restart SSH in AIX. lssrc -s sshd stopsrc -s sshd;startsrc -s sshd

beginner

How can I concatenate strings in Bash?

Check here some string concatenation examples using bash. Lean how to program bash and manipulate strings, in this case using concatenation. We propose different approaches to solve the problem with bash.

beginner

How to Call an external command with Python?

We show how to use python to call an external program or command. We show examples with python 2 and 3

beginner

Windows batch: How do I shutdown/restart/logoff using a bat file?

See examples of .bat files to restart/shutdown the windows machine. The example also works to restart a windows computer using a remote session

intermediate

How to include a JavaScript file in another JavaScript file?

In most programming lenguages is very common to include functions or classes from another file. In javascript seems to be different while handling includes, here we review how to do require or import files with javascript.

beginner

Javascript: How to set/get current URL?

Learn how to change the current url using javascript. Also learn how to get the current URL. We will explain the location object with more details, this object allows to change the query, hostname, port and more without parsing the url.

beginner

Which is the proper "href" value in JavaScript for links: "#" or "javascript:void(0)"?

In this article we explain the differences of using "#" or "javascript:void(0)" in the href attribute. We warn you that for modern javascript you should avoid using this values in the href since it's a bad practice.

beginner

How to overwrite local files while doing "git pull"?

In this tutorial we are going to explain how to force a git pull when there are untracked files that will be overwritten. This tutorial solved the error: Untracked working tree file 'public/images/icon.gif' would be overwritten by merge.